Driftstörning hos Nets (Kort TTP)

Incident Report for Yabie's Statussida

Resolved

This incident has been resolved.
Posted May 21, 2026 - 18:10 CEST

Identified

Just nu har terminalleverantören Nets problem vilket påverkar Tap to Pay transaktioner. Vänligen håll utkik på https://status.softpay.io/ för uppdaterad information
Posted May 21, 2026 - 11:42 CEST
This incident affected: Yabie Express Betalsätt (Kort TTP).