Betalningar Driftstörning
Incident Report for Yabie's Statussida
Resolved
This incident has been resolved.
Posted Jun 15, 2023 - 12:18 CEST
Update
We are continuing to monitor for any further issues.
Posted Jun 15, 2023 - 11:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 15, 2023 - 11:53 CEST
Investigating
Vi har för närvarande problem med att behandla transaktioner för ett eller flera betalningsätt.

Du kan vara säker på att vi arbetar med att åtgärda problemet så snart som möjligt.
Håll utkik på status.yabie.com för vidare uppdateringar.

Vi beklagar de eventuella problem detta orsakar.
Posted Jun 15, 2023 - 11:29 CEST
This incident affected: Yabie Express (Yabie Express App).